Freitag, 16. Mai 2008

Intypo is WordPress 2.5.1 compatible

Darius 18.06 Uhr Filed under: Intypo

Just a note: The current release of my typography plug-in Intypo 0.9.1 works fine with the latest WordPress release 2.5.1 (and earlier versions as well).

3 Comments »

  1. 2.5.1 okay, auch in Installationen der 2.6 Reihe hatte ich keine Probleme. Allerdings jetzt in Testblogs mit WP 2.7, in denen ich stinknormale Plugins mit in <! oder [ gefasste codezeilen für den wordpressinternen Editor einfügen wollte (flasheinbindung, contactformular)

    Komischerweise funktiniert in älteren, jetzt auf 2.7 hochgerüsteten Seiten, zumindest das Contactformular-plugin…

    — Comment by Frank R. am Mittwoch, 31. Dezember 2008 um 0.26 Uhr

  2. Ist dieses Plugin auch für die aktuelle WordPress Version 2.7.1 kompatibel?

    — Comment by minstyle am Sonntag, 15. Februar 2009 um 12.52 Uhr

  3. Soweit ich das sehe, ist es das. Ich benutze es jedenfalls selbst mit 2.7.1.

    — Comment by Darius am Montag, 6. April 2009 um 14.06 Uhr

RSS feed for comments on this post. TrackBack URL

Leave a comment